Back to overview
Degraded
Errors accessing platform - [4 min outage]
May 06 at 01:12pm UTC
Resolved
May 06 at 01:16pm UTC
We have identified the cause of the issue and apologise for the inconvenience.
Affected services
Created
May 06 at 01:12pm UTC
We are aware of issues accessing the platform and are investigating
Affected services