Back to overview
Degraded
South Africa Incoming SMS
Apr 25 at 06:15am UTC
Affected services
WhatsApp
Resolved
Apr 25 at 01:37pm UTC
SMS MO has been restored. Resolution delay was caused by SMSC processes failing to start after forced shutdown due to AC failure. Engineers will remain on site to monitor the situation.
Affected services
Updated
Apr 25 at 06:32am UTC
Carrier has confirmed this is due to an AC failure in the datacentre.
Technicians are on site carrying out repairs.
Affected services
Created
Apr 25 at 06:15am UTC
We are aware of an issue receiving incoming SMS messages to 060 mobile numbers in South Africa due to a carrier datacentre issue. We will update when we have further information or ETA of resolution.
Affected services