Back to overview
Degraded
MTN Disruption
Mar 04 at 04:16pm UTC
Affected services
3rd-party Systems
Resolved
Mar 04 at 05:36pm UTC
We have received official confirmation from MTN the issue is resolved.
No official reason has been provided for the outage to us. If you require an RFO, please contact your MTN account manager directly.
Affected services
Updated
Mar 04 at 05:01pm UTC
We can see service is working again, but still awaiting confirmation from MTN.
Affected services
Created
Mar 04 at 04:16pm UTC
We are aware of an outage at MTN South Africa which is affecting SIP Trunks.
If you have a SIP Trunk with MTN, you will be unable to make or receive calls. A fault should be logged with MTN to be kept updated.
Affected services