Back to overview
Degraded

WhatsApp Disruption

Jan 20 at 12:43pm UTC
Affected services
WhatsApp

Resolved
Jan 20 at 01:29pm UTC

360Dialog have resolved the outage.

Further updates can be seen on their status page:
https://status.360dialog.com/

Created
Jan 20 at 12:43pm UTC

Please note 360Dialog is experiencing a partial outage affecting message delivery.

The incident can be followed here.
https://status.360dialog.com/