Back to overview

Slow requests

Dec 09 at 06:47am UTC
Affected services
Data Region - Azure ZA North A (JNB)

Resolved
Dec 09 at 07:24am UTC

We have identified the underlying cause.

Intermittent requests are slower than normal as the configuration store is responding to some requests much more slowly than normal. We have cycled the store and increasing workers, and the issue has been resolved. We will continue to monitor.

Updated
Dec 09 at 07:08am UTC

We have increased capacity while we investigate further

Created
Dec 09 at 06:47am UTC

We are investigating reports of intermittent slowness