Back to overview
Degraded
Cloudflare Outage
Nov 18 at 12:05pm UTC
Affected services
3rd-party Systems
Resolved
Nov 19 at 08:20pm UTC
Cloudflare has confirmed this has been resolved
Affected services
Created
Nov 18 at 12:05pm UTC
We are aware of a global outage at Cloudflare which may cause intermittent delays as many third party services are hosted behind Cloudflare.
You can view the status of the outage here:
https://www.cloudflarestatus.com/
Affected services