Back to overview
Degraded

Session Telecoms disruption

Oct 31 at 07:35am UTC
Affected services
3rd-party Systems

Resolved
Oct 31 at 10:06am UTC

We understand the issue has been resolved

Created
Oct 31 at 07:35am UTC

We are aware of an upstream issue at Session Telecoms where some calls aren’t connecting due to a network outage. They have no ETA of resolution at present.