Back to overview
Maintenance
Disaster Recovery Testing
Oct 30 at 10:00pm UTC
–
Oct 30 at 10:59pm UTC
Affected services
Data Region - Azure ZA North A (JNB)
Voice - Kenya (NBO)
Voice - ZA North (JNB)
Resolved
Oct 31 at 12:45am UTC
The DR/BC test was completed successfully.
Affected services
Created
Oct 30 at 10:00pm UTC
In preparation for the peak season, our DR/BC will be tested in this region during this maintenance window. There may be a few minutes during which the system may be slow or unaccessible.
Affected services