Back to overview
Degraded
WhatsApp sending errors
Mar 09 at 08:17am UTC
Affected services
WhatsApp
Resolved
Mar 09 at 09:11am UTC
We believe the issue is now resolved by WhatsApp
Affected services
Created
Mar 09 at 08:17am UTC
We are aware of a small percentage of outgoing messages on WhatsApp being rejected by WhatsApp. We are working with 360Dialog to find the cause of the issue.
Affected services