Back to overview
Degraded
Investigating voice issue
Sep 23 at 08:49am UTC
Affected services
Voice - ZA North (JNB)
Resolved
Sep 23 at 08:52am UTC
This has been resolved. This affected a small subnet of users
Affected services
Created
Sep 23 at 08:49am UTC
Investigating drop of calls
Affected services