Back to overview
Degraded

Investigating reports of failed calls

Sep 17 at 07:12am UTC
Affected services
Voice - ZA North (JNB)

Resolved
Sep 17 at 08:00am UTC

This issue was caused by a request spike to a single media server which began at 09:12, leading to a number of calls to fail.

At 09:27 the cause was identified to be a stuck process, specific to this media server, which has been rectified. Media traffic is being rebalanced to further address this.

We apologise for the brief interruption.

Updated
Sep 17 at 07:28am UTC

This incident is resolved. We are however still investigating, updates to follow

Created
Sep 17 at 07:12am UTC

We are investigating reports of failed calls, updates to follow