Back to overview
Degraded

WhatsApp service disrupted

Feb 16 at 09:27pm UTC
Affected services
WhatsApp

Resolved
Feb 16 at 10:02pm UTC

We have received no reports of this issue affecting any of our customers, and are experiencing no failures on the API, so we are closing the issue.

Created
Feb 16 at 09:27pm UTC

We are aware there is an issue with the WhatsApp Business API for some users. Engineers from WhatsApp are investigating.