Back to overview
Degraded

Investigating reports of disconnections

Aug 26 at 08:47am UTC
Affected services
Data Region - Azure ZA North A (JNB)

Resolved
Aug 26 at 09:37am UTC

We can see there were several disruptions to Azure Load Balancing service in ZA North at 10:43, 10:52, 10:58, and at 11:01 (all South African local time). This is most likely due to Azure cycling some workloads.

When Azure reset these connections, these result in load spikes which can slow the system down with thousands of users reconnecting at the exact same time. We will raise an issue with Azure to understand why the connections were reset, and we apologise for the inconvenience.

Updated
Aug 26 at 09:02am UTC

We have seen stability return. We continue to investigate root cause

Created
Aug 26 at 08:47am UTC

We are looking into reports of users being disconnected.