Back to overview
Degraded

Slow voice actions - Teraco 1

Feb 15 at 10:01am UTC

Resolved
Feb 15 at 10:08am UTC

We have identitifed the issue as an upstream connectivity issue between Teraco 1 and our primary datacentre. We have re-routed the traffic to work around this issue.

Created
Feb 15 at 10:01am UTC

We are aware of users in the South African Teraco 1 experiencing latency when trying to accept or dial calls. Investigating