Back to overview
Degraded

South Africa - Voice Connectivity (Xneelo only)

Feb 03 at 12:01pm UTC
Affected services
Voice - ZA North (JNB)

Resolved
Feb 03 at 12:17pm UTC

We are seeing normal volumes traversing the Xneelo datacentre.

Updated
Feb 03 at 12:07pm UTC

The problematic voice media server has been cycled.

Created
Feb 03 at 12:01pm UTC

We are aware of slow registrations for voice connectivity for South African customers with voice hosted in Xneelo - customers with their voice connectivity in Azure and Teraco are unaffected.