Back to overview
List Views not updating instantly
Jan 14 at 10:05am UTC
Resolved
Jan 14 at 10:10am UTC
We have identified the cause of the issue, updates are now reflecting instantly for newly modified entities. Entities updated in last few minutes are still delayed from reporting in the list views. We are working on clearing these.
Affected services
Created
Jan 14 at 10:05am UTC
Reports of updates made to entities are not being instantly reflected on List Views. Investigating
Affected services