Back to overview
Degraded
Slow response times on API
Jan 05 at 06:01am UTC
Resolved
Jan 05 at 06:43am UTC
A fix for the issue has been fully rolled out and normal service restored.
Affected services
Updated
Jan 05 at 06:32am UTC
We have identified the cause of the slow responses - service is being gradually restored to usual speed. We expect the issue to be fully resolved shortly.
Affected services
Created
Jan 05 at 06:01am UTC
Requests to our API are currently delayed - this may cause the system to appear slow or unresponsive. The team is investigating.
Affected services