Back to overview
Degraded
Network disruption at Session Telecoms
Jul 26 at 08:39am UTC
Affected services
3rd-party Systems
Resolved
Jul 26 at 09:14am UTC
We are seeing service restored - and carrier has confirmed restored
Affected services
Updated
Jul 26 at 09:04am UTC
We do not yet have an ETA for resolution, but are keeping in contact with the carrier to monitor progress.
Affected services
Updated
Jul 26 at 08:46am UTC
Carrier has confirmed they have a network outage. Awaiting further updates
Affected services
Created
Jul 26 at 08:39am UTC
Investigating call issues with some ZA numbers on a carrier (Session Telecoms).
Affected services