Back to overview
Degraded

Azure ZA North Connectivity

May 14 at 06:18am UTC
Affected services
Data Region - Azure ZA North A (JNB)

Resolved
May 14 at 10:47am UTC

Update from Azure:

What happened?

Between 23:30 UTC on 13 May 2025 and 08:20 UTC on 14 May 2025, you were identified as an Azure customer in the South Africa North and South Africa West regions who may have experienced intermittent connectivity loss and increased network latency.

What went wrong, and why?

A third-party telecom network disruption in the affected regions was identified as a contributing factor to this event.

How did we respond?

23:30 UTC on 13 May 2025 - Customer impact began.
03:30 UTC on 14 May 2025 - As customer reports increased, we were alerted to the issue and promptly began our investigation.
05:00 UTC on 14 May 2025 - We identified that the issue was due to a third-party network disruption in the affected regions.
08:20 UTC on 14 May 2025 - We confirmed that the issue was self-healed with no need for manual intervention. We confirmed that customer impact was mitigated, and service functionality was fully restored.
What happens next?

This Mitigation Statement is the final communication for this incident. For details about which Azure incidents qualify for which Post Incident Reviews (PIRs), refer to https://aka.ms/AzurePIRs.
The impact times above represent the full incident duration, so are not specific to any individual customer. Actual impact to service availability may vary between customers and resources – for guidance on implementing monitoring to understand granular impact: https://aka.ms/AzPIR/Monitoring.
To stay informed about future Azure service issues, make sure that you configure and maintain Azure Service Health alerts – these can trigger emails, SMS, push notifications, webhooks, and more: https://aka.ms/ash-alerts.
For broader guidance on preparing for cloud incidents, refer to https://aka.ms/incidentreadiness.

Updated
May 14 at 09:16am UTC

Azure have added a service advisory

https://app.azure.com/h/5_YX-JWG/8ffce0

Starting at 23:30 UTC on 13 May 2025, you were identified as an Azure customer in the South Africa North and South Africa West region who may have experienced intermittent connectivity loss and increased network latency in the region.

This issue is now mitigated. Further details will be provided shortly.

Updated
May 14 at 08:27am UTC

We see DNS recovery and international connectivity restored. We will continue to monitor

Updated
May 14 at 06:38am UTC

An outage is occurring with Azure DNS infrastructure in South Africa North. We have implemented a workaround to use external DNS infrastructure.

We also note international connectivity issues into ZA North from outside South Africa. We await details from Azure.

Created
May 14 at 06:18am UTC

We are investigating connectivity from Azure ZA North