Back to overview
Database Failover
Mar 19 at 07:11am UTC
Affected services
Data Region - Azure ZA North A (JNB)
Resolved
Mar 19 at 07:31am UTC
This was caused by the automatic application of a critical security update. We have adjusted the automatic security update process to ensure failover fully completes before updates are applied.
We apologise for the inconvenience caused.
Affected services
Data Region - Azure ZA North A (JNB)
Created
Mar 19 at 07:11am UTC
At 06:52:59 a database server failed. An automatic recovery was started and completed by 06:54:36
Affected services
Data Region - Azure ZA North A (JNB)