Back to overview
Degraded
Telkom Mobile Inbound Calling
Mar 06 at 05:10am UTC
Affected services
3rd-party Systems
Resolved
Mar 06 at 07:52am UTC
This issue appears to have been resolved and calls are successfully connecting.
Affected services
3rd-party Systems
Created
Mar 06 at 05:10am UTC
We are aware of an issue where Telkom Mobile customers in South Africa are unable to dial certain inbound numbers provided by QContact. This issue is within Telkom's network, and a fault has been raised on why the interconnect is failing.
Affected services
3rd-party Systems