Back to overview
Degraded
Angani Voice
Feb 06 at 11:23am UTC
Affected services
Voice - Kenya (NBO)
Resolved
Feb 06 at 11:49am UTC
Service is resolved to normal levels - we have not received details from Angani yet as to the cause.
Affected services
Voice - Kenya (NBO)
Created
Feb 06 at 11:23am UTC
We are aware of a disruption at Angani in Kenya. Awaiting feedback
Affected services
Voice - Kenya (NBO)