Back to overview
Degraded

WhatsApp Disruption

Feb 04 at 10:30pm UTC
Affected services
WhatsApp

Resolved
Feb 05 at 05:17pm UTC

We await an RCA from Meta, but have been informed this was due to an unannounced code change at Meta which changed the way webhooks (used for incoming messages) were sent. This prevented 360dialog from receiving the messages in the correct format, and forwarding them to the correct recipient.

360Dialog setup a workaround for accounts which only had a single number on the WABA while awaiting Meta to reverse the change. The clients who only had a single number on their WABA recovered at around 9:30am UTC. Those who had multiple numbers started to recover around 2 hours later at 11:20 UTC.

We have been informed that messages sent during the disruption can not be retrieved, as they were not stored by Meta or 360Dialog for data protection reasons.

We understand this is very disappointing news to hear, and have communicated this back - but there is unfortunately no way to recover these. If we receive a formal RCA, we will publish it for our clients.

Updated
Feb 05 at 02:33pm UTC

360Dialog have confirmed the issue is resolved, but we await further confirmation of more details.

Updated
Feb 05 at 02:22pm UTC

Meta have advised the issue is resolved on their status page, but awaiting official comms from 360Dialog

"We have recovered from an earlier outage impacting Cloud API, and services have now been restored. We apologize for any inconvenience that this may have caused."

Updated
Feb 05 at 11:20am UTC

We have started to receive messages from accounts which have multiple numbers under the same WABA. No official comms from Meta or 360Dialog at this time.

Updated
Feb 05 at 09:41am UTC

We have started receiving a small amount of incoming messages. We understand only users who have a single number under the WABA will be receiving messages at this time.

Updated
Feb 05 at 08:28am UTC

Update from Meta

https://metastatus.com/whatsapp-business-api

Some disruptions: Cloud API

Feb 5 2025 9:11 AM GMT+1

Our engineering teams have identified the root cause of the medium disruptions impacting webhooks on WhatsApp Cloud API. We are currently deploying the fix and the expected deployment time is in 8hours. We will provide another update within 4 hours or sooner if additional information is available.

Updated
Feb 05 at 07:29am UTC

Latest update from 360Dialog:

We are monitoring the situation closely and waiting on Meta.

Updated
Feb 05 at 12:10am UTC

Created
Feb 04 at 10:30pm UTC

Please note 360Dialog is experiencing an issue with incoming WhatsApp deliveries. Outbound messages are still being delivered.