Azure network disruption
Resolved
Jan 07 at 01:28pm UTC
Replacement redundancy is now also now back in place.
Affected services
Data Region - Azure ZA North A (JNB)
Updated
Jan 07 at 12:06pm UTC
Azure have confirmed the issue is fully resolved with the following details..
Between 10:34 UTC and 11:05 UTC on 07 January 2025, a platform issue resulted in an impact to the Virtual Machines service in the South Africa North region. Impacted customers experienced connection failures when trying to access some VMs hosted in the region. These VMs may have also restarted unexpectedly.
What went wrong, and why?
During this incident, a top-of-rack (ToR) network device, connecting a single rack of servers, experienced an unexpected reboot, consequently the hosts connected to this ToR experienced a loss in connectivity. Customers may have been unable to connect to their resources and Virtual Machines (VMs) that were deployed on the affected resources may have experienced a restart.
Affected services
Data Region - Azure ZA North A (JNB)
Updated
Jan 07 at 11:03am UTC
Due to the network disruption in Azure North, we have moved all affected and degraded workloads on affected services away from unhealthy nodes.
We will keep workloads away from problem resources until we see full service restored.
Affected services
Data Region - Azure ZA North A (JNB)
Updated
Jan 07 at 10:43am UTC
Failover is complete - more updates to come
Affected services
Data Region - Azure ZA North A (JNB)
Updated
Jan 07 at 10:41am UTC
Failover has been initiated on affected systems which will alleviate this issue.
Updates to follow
Affected services
Data Region - Azure ZA North A (JNB)
Created
Jan 07 at 10:30am UTC
We are aware of an issue affecting Azure clients. This is due to a national Azure outage affecting connectivity to our systems.
Please see below Azure incident status:
A network device has experienced a fault, resulting in network connectivity loss to downstream resources. The unhealthy network device is being isolated from the network and traffic is being rerouted to healthy infrastructure.
Further updates can be viewed here: https://app.azure.com/h/9KP2-3_8/8ffce0
Affected services
Data Region - Azure ZA North A (JNB)