Back to overview
Degraded
Meta Disruption
Dec 11 at 06:34pm UTC
Affected services
WhatsApp
Resolved
Dec 12 at 02:03am UTC
Meta have confirmed the update is resolved
From - https://metastatus.com/whatsapp-business-api
"We have recovered from an earlier outage impacting Cloud API, and services have now been restored. We apologize for any inconvenience that this may have caused."
Affected services
Created
Dec 11 at 06:34pm UTC
Meta is currently experiencing disruption with their WhatsApp Business API, Instagram and Facebook Messenger APIs - for more information see https://metastatus.com/whatsapp-business-api
We will automatically retry and failed deliveries. At present this is having limited to no impact on our customers, but we continue to monitor
Affected services