Back to overview
Degraded

Postmark API

Dec 11 at 02:19am UTC
Affected services
E-mail

Resolved
Dec 11 at 02:40am UTC

The API has returned to normal.

Any messages would have been queued our side and retried during the disruption.

Created
Dec 11 at 02:19am UTC

Postmark is experiencing API issues again. We are monitoring