Slow connectivity from specific ISPs
Resolved
Dec 11 at 04:01pm UTC
We have spoken to OVH who confirm the routing was adjusted by the upstream carrier not by them.
Affected services
Updated
Dec 11 at 03:40pm UTC
We are seeing normal packet loss and latency now from the affected ISPs.
Affected services
Updated
Dec 11 at 03:10pm UTC
If you are experiencing issues with your ISP, please let us know and we can re-route your domain via alternative path to London.
Affected services
Created
Dec 11 at 03:05pm UTC
We are aware of slow connections to OVH UK from specific South African ISPs.
This is only affecting specific ISPs, and is intermittent in nature. We are investigating, but it appears to be an upstream carrier outside of our control or OVH's.
There is no issues for clients who are hosted in ZA North.
Affected services