Back to overview
Degraded
E-mail API
Dec 04 at 08:13pm UTC
Affected services
E-mail
Resolved
Dec 04 at 10:28pm UTC
Update from Postmark: We've deployed additional fixes and latency/errors have returned to normal performance. Engineering will continue to monitor into the evening for consistent results.
Affected services
Updated
Dec 04 at 09:56pm UTC
Update from Postmark: We've confirmed the source of the issue and are implementing fixes. Latency and errors has been reduced but engineers are continuing to remedy the issue.
Affected services
Created
Dec 04 at 08:13pm UTC
Postmark has notified us of some latency issues on their API again. Message delivery may be delayed, but no messages are being lost.
Affected services