Delays on outgoing e-mail
Resolved
Nov 22 at 03:19am UTC
Postmark have confirmed issues with their API which they now believe it to be mitigated.
You can find more information at https://status.postmarkapp.com/notices/iejilmig3r9ldil5-increased-api-latency-timeouts
Affected services
Updated
Nov 22 at 02:18am UTC
Update from Postmark:
Additional fixes have been deployed to remedy unhealthy API instances and are now recovering to their expected performance. We will continue to monitor before resolving this status.
Affected services
Updated
Nov 21 at 08:43pm UTC
Update from Postmark:
We are still experiencing latency issues with some API instances affecting a small subset of customers. The engineering team is continuing to investigate and remedy the issue. Updates will be provided as more information is available.
Affected services
Updated
Nov 21 at 05:19pm UTC
Update from Postmark:
A fix was deployed reducing latency and timeouts for unhealthy API instances. We are continuing to monitor while it recovers.
Affected services
Created
Nov 21 at 05:06pm UTC
For customers using the built-in e-mail functionality (those using Office 365 are unaffected), our e-mail provider is currently experiencing API instability.
This may lead to delays in e-mails being sent, as we automatically retry to deliver your messages. We await further details from our e-mail provider (Postmark)
Affected services