Back to overview

SA Network Disruption

Nov 06 at 10:54am UTC
Affected services
Voice - ZA North (JNB)

Resolved
Nov 06 at 12:43pm UTC

The situation has continued to remain stable.

During the disruption period, 1.04% of requests resulted in a timeout due to the network issues according to 3rd party monitoring.

Created
Nov 06 at 10:54am UTC

Between approximately 2am and 10:40am there have been network connectivity issues with certain ISPs within South Africa accessing OVH's network in Europe (across multiple datacentres).

You can see the network effect for a sample ISP here - https://lon1-eri.smokeping.ovh.net/smokeping??&target=EMEA.AS10474&

This appears to now have stabilised. However if you continue to experience problems, please contact support as we have the ability to re-route your traffic over a working international link.

We encourage all users within South Africa still using OVH UK data locations, to request the migration of your data to Azure SA.