Back to overview
Degraded

OVH Network Disruption

Oct 30 at 01:35pm UTC

Resolved
Oct 30 at 11:47pm UTC

Cloudflare has posted a good summary of the incident from their perspective - https://blog.cloudflare.com/cloudflare-perspective-of-the-october-30-2024-ovhcloud-outage/

Updated
Oct 30 at 04:43pm UTC

OVH have confirmed the issue was due to an upstream carrier misconfiguration.

Updated
Oct 30 at 04:43pm UTC

OVH have confirmed the issue was due to an upstream carrier misconfiguration.

Updated
Oct 30 at 01:57pm UTC

We are still awaiting the RFO from OVH.

However the current incident status can be viewed here:
https://network.status-ovhcloud.com/incidents/qgb1ynp8x0c4

Updated
Oct 30 at 01:36pm UTC

Service has been restored. We await an RFO from OVH

Created
Oct 30 at 01:35pm UTC

We are aware of a major failure with OVH which is preventing access to their network globally across all data centres and regions.