Azure Voice
Resolved
Oct 15 at 09:50am UTC
This issue reoccured briefly between 11:41 and 11:49. Circuit breaker limits further increased as well as now being fully automated.
Affected services
Voice - UK South (LHR)
Voice - ZA North (JNB)
Voice - US Central (ORD)
Updated
Oct 11 at 12:44pm UTC
This issue has been resolved. Connections to the platform were being throttled - this lead to slower refreshes and answering of calls. The throttle limits have been increased.
The telemetry which monitors throttling wasn't correctly configured, meaning the limits were hit before an adjustment could be made. The limits have been increased to ensure no legitimate usage results in any further throttling.
Affected services
Voice - UK South (LHR)
Voice - ZA North (JNB)
Voice - US Central (ORD)
Created
Oct 11 at 12:21pm UTC
Reports of delays in being able to answer calls or successfully registering (phone spinning) on refresh in Azure regions.
Affected services
Voice - UK South (LHR)
Voice - ZA North (JNB)
Voice - US Central (ORD)