Back to overview

Google API access

Aug 12 at 01:21pm UTC
Affected services
Voice - UK South (LHR)

Resolved
Aug 12 at 01:26pm UTC

We see network connectivity is restored.

Created
Aug 12 at 01:21pm UTC

We are aware of a network connectivity issue into Google's network affecting European user's ability to use DNS lookups, GCS cloud storage and access to Dialogflow APIs