Back to overview
Degraded
Issues dialling South African mobile numbers
Aug 10 at 07:36am UTC
Affected services
Voice - ZA North (JNB)
Resolved
Aug 10 at 07:47am UTC
Calls have been re-routed via an alternative route while we await details from the upstream carrier.
Affected services
Voice - ZA North (JNB)
Created
Aug 10 at 07:36am UTC
We are investigating issues dialling +278xxx numbers
Affected services
Voice - ZA North (JNB)