US Central Disruption
Resolved
Jul 19 at 03:41am UTC
Microsoft have confirmed the issue as fully mitigated.
Affected services
Updated
Jul 18 at 11:25pm UTC
Further update from Microsoft
Impact Statement: Starting at approximately 21:56 UTC on 18 Jul 2024, a subset of customers may experience issues with multiple Azure services in the Central US region including failures with service management operations and connectivity or availability of services. Current Status: We are aware of this issue and are actively investigating. The next update will be provided in 60 minutes, or as events warrant.
Affected services
Updated
Jul 18 at 11:18pm UTC
We have had success initiating a rolling restart of all instances within the region. We await further updates from Microsoft, but we have normal levels of redundancy now back in place.
Affected services
Updated
Jul 18 at 11:06pm UTC
Microsoft have confirmed there is a region wide issue
Investigating alerts in the Central US region
We’re investigating alerts for issues with services the Central US region. We'll provide additional updates shortly.
Affected services
Created
Jul 18 at 10:33pm UTC
We are experiencing multiple disk failures in the Azure US central region. These are causing some disruption to services as it appears to be affecting multiple machines but at different times resulting in the machines locking up at random intervals.
Traffic is routing around the machines as required, but some calls may be experiencing some disruption in the period between the disk failing and calls being re-routed around the failed instnace.
Affected services