Back to overview
Degraded

UK Outbound Calling

Feb 05 at 03:07pm UTC
Affected services
Voice - UK South (LHR)

Resolved
Feb 05 at 03:43pm UTC

Carrier has confirmed the issue was in a DNS change made. Awaiting a detailed RFO.

Updated
Feb 05 at 03:34pm UTC

We are seeing service return to normal - awaiting feedback from carrier.

Updated
Feb 05 at 03:24pm UTC

This has been escalated internally with the upstream carrier to the relevant technicians.

Created
Feb 05 at 03:07pm UTC

We are aware of an issue dialling out to UK numbers. This has been flagged with the upstream carrier.