Back to overview
Degraded
WhatsApp Cloud Numbers
Feb 02 at 07:54am UTC
Affected services
WhatsApp
Resolved
Feb 02 at 08:28am UTC
360Dialog have confirmed resolution - we continue to monitor
Affected services
Updated
Feb 02 at 08:17am UTC
We still await feedback from 360Dialog
Affected services
Updated
Feb 02 at 07:56am UTC
360Dialog has confirmed they're aware of the issue and investigating.
Affected services
Created
Feb 02 at 07:54am UTC
We are aware of an issue affecting all WhatsApp Cloud Numbers. We are awaiting feedback from 360Dialog.
Affected services