Back to overview
Degraded

WhatsApp Distruption

Aug 04 at 03:38am UTC
Affected services
WhatsApp

Resolved
Aug 04 at 07:59am UTC

Update from Meta: The fix for the major disruption impacting sending messages on WhatsApp Cloud API has been deployed and this issue is now mitigated as of 3rd Aug 2023 11:50 PM PDT. Thank you for your patience.

Updated
Aug 04 at 07:09am UTC

We continue to await updates from Meta - however to confirm however the majority of clients numbers are unaffected by this issue.

Updated
Aug 04 at 04:42am UTC

Update from meta: Our engineering teams have identified the root cause of the major disruption impacting sending messages on WhatsApp Cloud API. We are currently deploying the fix and the expected deployment time is in 6 hours. We will provide another update within 4 hours or sooner if additional information is available.

Created
Aug 04 at 03:38am UTC

Meta are currently experiencing a disruption to their WhatsApp Business Cloud API - for more details you can check their status updates at https://metastatus.com/whatsapp-business-api