Elevated Network Latency
Resolved
Jul 13 at 03:40am UTC
Our data centre provider has confirmed resolution of issue and we have seen no further issues. We are closing this incident.
Affected services
Updated
Jul 13 at 12:59am UTC
We are seeing low latency worldwide from our external monitoring service. We await confirmation from the data centre of resolution
Affected services
Updated
Jul 13 at 12:45am UTC
We are seeing latency returning to normal in most countries - we continue to monitor
Affected services
Updated
Jul 13 at 12:42am UTC
Latency has improved but continues to remain elevated. This issue is being tracked with the data centre provider at https://network.status-ovhcloud.com/incidents/jk93vjc8ml3t
Affected services
Updated
Jul 13 at 12:30am UTC
Our internal network connectivity has recovered, and we see successful requests coming from around the world, but elevated latency continues. We believe this is related to scheduled maintenance in the data centre - we continue to investigate.
Affected services
Created
Jul 13 at 12:27am UTC
We are aware of network latency issues - investigating
Affected services