WhatsApp issues
Resolved
Apr 11 at 12:59pm UTC
We continue to see stability and will mark this incident as resolved
Affected services
Updated
Apr 11 at 12:38pm UTC
360Dialog have confirmed resolution - we will continue to monitor
Affected services
Updated
Apr 11 at 12:32pm UTC
We are seeing inbound deliveries starting and successful outgoing messages, however we have no official update from 360dialog as yet to the problem being officially resolved.
Affected services
Updated
Apr 11 at 11:05am UTC
For more information you can follow 360Dialog's status updates at https://status.360dialog.com/clgc5mtku4306787nhmeokwk4d
Affected services
Created
Apr 11 at 11:04am UTC
360Dialog currently has a major service interruption affecting the sending and receiving of WhatsApp messages.
Affected services