Back to overview
Degraded

Internal Transfers

Apr 06 at 06:30am UTC
Affected services
Voice - ZA North (JNB)

Resolved
Apr 06 at 07:02am UTC

The fix has been deployed.

Updated
Apr 06 at 06:50am UTC

The cause has been identified and a fix is being deployed

Created
Apr 06 at 06:30am UTC

We are investigating an issue where South African users are unable to manual dial other internal users.