Back to overview
Degraded

Delayed WhatsApp

Mar 28 at 08:09am UTC
Affected services
WhatsApp

Resolved
Mar 28 at 08:41am UTC

We continue to monitor, but issue appears to have been resolved and messages are being processed at usual speed again.

Updated
Mar 28 at 08:31am UTC

360Dialog have confirmed issue should be resolved. We are monitoring

Updated
Mar 28 at 08:23am UTC

360Dialog have confirmed a major outage. You can track the status on their public status tracker - https://status.360dialog.com/clfrzlu6l302950ybof382vxl1z

Created
Mar 28 at 08:09am UTC

We are seeing high delays on WhatsApp message processing. We are communicating with 360Dialog to diagnose the issue