Cloudflare London Connectivity
Resolved
Mar 20 at 01:00pm UTC
Cloudflare have completed their work. We will continue to monitor.
Affected services
Updated
Mar 20 at 11:23am UTC
We have moved all affected users away from Cloudflare
Affected services
Updated
Mar 20 at 11:00am UTC
Cloudflare London is currently undergoing maintenance - https://www.cloudflarestatus.com/incidents/kcs20k00rc1l.
We believe this is the cause as to why some users are experiencing these issues. We are moving those users setup through Cloudflare to a different network path.
Affected services
Created
Mar 20 at 10:30am UTC
We are investigating reports that some users are experiencing intermitent Cloudflare error pages. Users who are not connecting via Cloudflare are not experiencing any issues at present.
Affected services