Back to overview
Degraded
Unable to login
Nov 22 at 05:40am UTC
Resolved
Nov 22 at 05:53am UTC
Full levels of redundancy are back in place
Affected services
Updated
Nov 22 at 05:49am UTC
Service has been restored to affected users
Affected services
Updated
Nov 22 at 05:45am UTC
The root cause has been discovered, and remediation work has begun
Affected services
Created
Nov 22 at 05:40am UTC
We are aware of reports of users being unable to login. We are investigating
Affected services