Back to overview
Downtime
WhatsApp Outage
Oct 25 at 07:00am UTC
Affected services
WhatsApp
Resolved
Oct 25 at 08:53am UTC
We have received no confirmation from Meta, but we see service returning to normal.
Affected services
Created
Oct 25 at 07:00am UTC
We are aware of a global WhatsApp outage at present. All messages to and from customers will be queued and retried. We await further updates from Meta - at this time we have no ETA.
Affected services