Back to overview
Downtime
OVH London
Sep 20 at 11:40am UTC
Resolved
Sep 20 at 01:31pm UTC
OVH have confirmed the issue and opened an incident at https://network.status-ovhcloud.com/incidents/5mldyhd6v99c
We await RFO from OVH
Affected services
Updated
Sep 20 at 11:55am UTC
We are seeing traffic return to normal
Affected services
Created
Sep 20 at 11:40am UTC
We are aware of a network issue at OVH London
Affected services