Xneelo
Resolved
Aug 26 at 11:38am UTC
We have had no further reports so are closing this issue. We continue to remind customers our Xneelo voice infrastructure is already end-of-life, and customers should have already received communication to move them on to Azure.
Affected services
Updated
Aug 26 at 09:49am UTC
This issue has reoccurred - we have implemented an alternative workaround to avoid the problematic network path.
Affected services
Updated
Aug 26 at 09:10am UTC
We have identified that cross datacentre requests are taking up to 20s to complete which is causing delays. We are re-routing the cross connects to alleviate the issue.
Affected services
Created
Aug 26 at 08:44am UTC
We are seeing issues with calls connecting in Xneelo and investigating
Affected services