Back to overview
Degraded

MTN SIP Trunks

Aug 14 at 10:42am UTC
Affected services
Voice - ZA North (JNB)

Resolved
Aug 14 at 03:00pm UTC

We are closing after several hours of stability being observed.

Updated
Aug 14 at 12:10pm UTC

We have started to see calls over 5 minutes in duration from MTN trunks. We will continue to observe.

Updated
Aug 14 at 12:08pm UTC

We have been notified that this issue started earlier this morning, and MTN are aware of the issue.

Created
Aug 14 at 10:42am UTC

We are aware of an issue MTN is experiencing with their SIP trunk service. This is causing calls to end at exactly 5 minutes.

The signal to end the call is being sent by MTN so we believe there is an issue with their platform. We have seen the same behaviour across multiple clients.

We are waiting on feedback from MTN.

QContact’s own telephony service is working without issue, so affected clients can switch to our telephony service if required. You can also instantly provision telephone numbers to point your sharecall services to work around the fault.