Back to overview
Degraded

Xneelo Connectivity

Jul 28 at 09:35am UTC

Resolved
Jul 28 at 10:01am UTC

We plan on moving all clients currently on Xneelo to Azure given the recent stability of Xneelo.

Updated
Jul 28 at 09:58am UTC

Workaround is in place and normal service has resumed

Updated
Jul 28 at 09:50am UTC

We have found the cause and implementing a workaround

Created
Jul 28 at 09:35am UTC

We are aware of an issue of slow response / failed calls for customers hosted in Xneelo.