Back to overview
Degraded

UK Calling

Jul 12 at 12:58pm UTC

Resolved
Jul 12 at 02:02pm UTC

The carrier has confirmed service restored to normal. We have re-routed calls back to the primary carrier.

Created
Jul 12 at 12:58pm UTC

We are aware of a network connectivity issue between this datacentre and our primary UK telephone carrier which is affecting incoming and outgoing calls to these numbers.

We have re-routed outbound calls whilst we are waiting on an update.